PROPHET64 & MSSIAH Userforum

Official information and support forum for
MSSIAH and all PROPHET64 versions.

You are not logged in.

#1 2011-09-08 07:20:11

Bloody beginner
Registered: 2011-08-27
Posts: 2

Micromys V3 and MSSIAH problem

I have the exact same problem with Micromys V3 and MSSIAH as space idea tapes … 637#478637
but i am not holding the right mouse button in the startup. Wink

ive tried 4 different mouses: two usb opticals with ps2 adapters, one native ps2 optical and one ps2 ball mouse. Only thing it does is that it scrolls the arrange window to the right and left (in MSSIAH) and other random actions.

I noticed there are some other people having this same problem by reading different forums.

Anyone got a solution for this? Please help..

I'll try my second c64c today and will see if it works with that.

space idea tapes wrote:

I have the Micromys V3, I purchased from Protovision, and I cannot get it to work on my commodore.

I have a C64 in good shape and I do not think my ports are faulty.

I have tried using the Micromys V3 with both an optical Ps/2 mouse and a non-optical Ps/2 mouse.

I get some cursor sensitivety if I press down on the middle roller of the mouse, but other than that nothing.

I am using the Mssiah Cart trying to use the application "Sequencer"

I have both Dip switches on and I am also holding the right mouse button down during boot up.

Am I doing something wrong? Forgetting a step? Please help! smile



#2 2011-09-12 15:08:38

Bloody beginner
Registered: 2011-08-27
Posts: 2

Re: Micromys V3 and MSSIAH problem

I posted about the same problem to the forum: … t=micromys

please help! big_smile



#3 2012-01-18 22:39:24

Gianas Sister
Registered: 2011-12-16
Posts: 21

Re: Micromys V3 and MSSIAH problem

doesnt work very well with me tbh. the mouse just stops and keeps coming back on. must be cuz mrSID controls the mouse so i just keep using my master system controller...



Board footer

Powered by
© Copyright 2002–2008